Dans le fichier /etc/apt/apt.conf.d/99synaptic, ajouter:

APT::Install-Recommands « false »;

Éviter les dépendances recommandées dans Ubuntu